Descargas - Imprescindible - Instaladores Windows

Imprescindible
  Instaladores Windows

  Instalación manual

Añadidos

Retratos

 

 

Es imprescindible para poder jugar en El Mundo del Orbe tener instalado el CEP (Community Expansion Pack) versión 2.3 y los archivos Hak  y Tlk específicos del servidor.

NOTA: Los instaladores también se pueden utilizar para actualizar los Haks del servidor a una nueva versión.

 

 

 

 

Elije el tipo de instalador más adecuado a tus necesidades

EXE

 
 

 
Instalador de Haks del Orbe 2.90a + CEP 2.3
Si no tienes instalado el CEP 2.3 ésta es la opción adecuada.
 


890MB
 
 

 
Instalador de Haks del Orbe 2.90a
Si ya tienes instalado el CEP 2.3 o superior o sólo quieres actualizar los Haks del servidor ésta es la opción adecuada.
 


133MB
 
 

 
Parche de actualización de Haks del Orbe 2.x a 2.90a
Si ya tienes instalado el CEP 2.3 o superior y los Haks del Orbe 2.0 ó 2.1 y sólo quieres actualizar los Haks del servidor a la última versión, ésta es la opción adecuada.


62MB